毕业论文论文范文课程设计实践报告法律论文英语论文教学论文医学论文农学论文艺术论文行政论文管理论文计算机安全
您现在的位置: 毕业论文 >> 报告 >> 正文

Cisco路由器广域网的基本配置

更新时间:2009-12-4:  来源:毕业论文
Cisco路由器广域网的基本配置
9.1.1 实训目的
1.理解PPP、CHAP、PAP的概念。
2.掌握PPP、CHAP、PAP的配置方法。
9.1.2 实训内容
1.配置PPP。
2. CHAP、PAP验证。
3.检测PPP。
9.1.3实训步骤
1.准备工作
根据如图1所示拓扑,路由器R1、R2通过串口S0/0互联。
图1连接示意图
2.配置路由器S0/0接口的PPP封装.
路由器R1的配置
Router>enable
Router#configure terminal
Router(config)#no ip domain lookup
Router(config)#hostname R1
R1(config)#interface s0/0
R1(config-if)#bandwidth 1544
R1(config-if)#clock rate 64000
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#encapsulation ppp
R1(config-if)#no shutdown
路由器R2的配置
Router>enable
Router#configure terminal
Router(config)#no ip domain lookup
Router(config)#hostname R2
R2(config)#interface s0/0
R2(config-if)#bandwidth 1544
R2(config-if)#ip address 192.168.1.2 255.255.255.0
R2(config-if)#encapsulation ppp
R2(config-if)#no shutdown
3.配置PAP验证
路由器R1的配置
R1(config)#username R2 password cisco
R1(config-if)#ppp authentication pap
R1(config-if)#
路由器R2的配置
R2(config)#username R1 password cisco
R2(config-if)#ppp authentication pap
R2(config-if)#
4.配置CHAP验证
路由器R1的配置
R1(config)#username R2 password cisco
R1(config-if)#ppp authentication chap
R1(config-if)#
路由器R2的配置
R2(config)#username R1 password cisco
R2(config-if)#ppp authentication chap
R2(config-if)#
5.验证PPP、PAP、CHAP
R1# show interfaces s0/0
R2# show interfaces s0/0
Cisco路由器广域网的基本配置下载如图片无法显示或论文不完整,请联系qq752018766
设为首页 | 联系站长 | 友情链接 | 网站地图 |

copyright©lwfree.cn 六维论文网 严禁转载
如果本毕业论文网损害了您的利益或者侵犯了您的权利,请及时联系,我们一定会及时改正。